Warning, /rolisteam/rolisteam-packaging/roliserver/linux/ubuntu/debian/rules is written in an unsupported language. File is not indexed.

0001 #!/usr/bin/make -f
0002 # -*- makefile -*-
0003 # Sample debian/rules that uses debhelper.
0004 # This file was originally written by Joey Hess and Craig Small.
0005 # As a special exception, when this file is copied by dh-make into a
0006 # dh-make output file, you may use that output file without restriction.
0007 # This special exception was added by Craig Small in version 0.37 of dh-make.
0008 
0009 # Uncomment this to turn on verbose mode.
0010 export DH_VERBOSE=1
0011 include /usr/share/cdbs/1/rules/debhelper.mk
0012 include /usr/share/cdbs/1/class/qmake.mk
0013 QMAKE=qmake server/server.pro CONFIG+=release
0014 
0015 
0016 install/roliserver::
0017         mkdir -p $(CURDIR)/debian/roliserver/usr/
0018         mkdir -p $(CURDIR)/debian/roliserver/usr/bin/
0019         mkdir -p $(CURDIR)/debian/roliserver/usr/share/applications/roliserver/
0020         cp $(CURDIR)/bin/roliserver $(CURDIR)/debian/roliserver/usr/bin/
0021 #       cp $(CURDIR)/default.conf $(CURDIR)/debian/roliserver/usr/share/applications/roliserver/
0022 #       cp rolisteam.desktop $(CURDIR)/debian/rolisteam/usr/share/applications/