Warning, /plasma-mobile/audiotube/README.md is written in an unsupported language. File is not indexed.

0001 # AudioTube
0002 
0003 AudioTube is a client for YouTube Music.
0004 
0005 # Dependencies
0006 
0007 It depends on Qt, Kirigami, KI18n, KCoreAddons and KCrash in addition to a few python packages:
0008  * ytmusicapi
0009  * yt_dlp
0010 
0011 YouTube uses webp images for the cover art, so you will need to install qtimageformats.
0012 
0013 # Troubleshooting
0014 
0015 AudioTube only needs Python 3. If cmake still selects Python 2, you can pass `-DPYTHON_EXECUTABLE=/usr/bin/python3` to correct that.