Warning, /packaging/yocto-meta-kde/recipes-support/libreoffice-dictionaries_7.3.4.1.bb is written in an unsupported language. File is not indexed.

0001 # SPDX-FileCopyrightText: 2020 Volker Krause <vkrause@kde.org>
0002 #
0003 # SPDX-License-Identifier: MIT
0004 
0005 DESCRIPTION = "LibreOffice Dictionaries"
0006 LICENSE = "GPL-2.0 & GPL-3.0"
0007 LIC_FILES_CHKSUM = " \
0008     file://en/license.txt;md5=686e6cb566fd6382c9fcc7a557bf4544 \
0009     file://de/COPYING_GPLv3;md5=d32239bcb673463ab874e80d47fae504 \
0010 "
0011 
0012 # tag libreoffice-7.3.4.1
0013 SRCREV = "b92a99281d240c70db591e78201ac0668092e936"
0014 SRC_URI = " \
0015     git://anongit.freedesktop.org/libreoffice/dictionaries;nobranch=1 \
0016 "
0017 S = "${WORKDIR}/git"
0018 
0019 do_configure[noexec] = "1"
0020 do_compile[noexec] = "1"
0021 do_install() {
0022     install -m 0755 -d ${D}${datadir}/hunspell
0023     cp ${S}/*/*.dic ${D}/${datadir}/hunspell
0024     cp ${S}/*/*.aff ${D}/${datadir}/hunspell
0025 }
0026 
0027 FILES:${PN} = " \
0028     ${datadir}/hunspell \
0029 "