Warning, /packaging/yocto-meta-kde/recipes-integration/images/core-image-plasma-mobile.bb is written in an unsupported language. File is not indexed.

0001 # SPDX-FileCopyrightText: 2019 Alistair Francis <alistair.francis@wdc.com>
0002 #
0003 # SPDX-License-Identifier: MIT
0004 
0005 SUMMARY = "A basic KDE Plasma Mobile image"
0006 
0007 IMAGE_FEATURES += "splash package-management hwcodecs x11"
0008 
0009 LICENSE = "MIT"
0010 
0011 inherit features_check
0012 
0013 REQUIRED_DISTRO_FEATURES = "wayland x11 kde"
0014 
0015 IMAGE_INSTALL = " \
0016                  ${CORE_IMAGE_BASE_INSTALL} \
0017                  wayland dbus \
0018                  sddm \
0019                  sddm-config-plasma-mobile \
0020                  packagegroup-kde-frameworks5 \
0021                  packagegroup-plasma-mobile \
0022                  packagegroup-core-x11-xserver \
0023                  packagegroup-core-x11-utils \
0024                 "
0025 inherit core-image