Warning, /packaging/yocto-meta-kde-demo/recipes-core/images/kde-demo-image.bb is written in an unsupported language. File is not indexed.

0001 # Base this image on core-image-minimal
0002 include recipes-core/images/core-image-minimal.bb
0003 
0004 # Include modules in rootfs // kernel-modules is from rpi-hwup-image - needed?
0005 IMAGE_INSTALL:append = " \
0006     dropbear \
0007     gdb \
0008     strace \
0009     kernel-modules \
0010     sddm \
0011     \
0012     qtbase-plugins \
0013     qttools-tools \
0014     qtsvg-plugins \
0015     liberation-fonts \
0016     ttf-noto \
0017     libreoffice-dictionaries \
0018     \
0019     packagegroup-kde-frameworks5 \
0020     \
0021     packagegroup-plasma-mobile \
0022     packagegroup-kde-applications \
0023     \
0024     heaptrack \
0025     kdeconnect-kde \
0026     \
0027     plasma-camera \
0028     \
0029     useradd-kde \
0030 "
0031 
0032 IMAGE_INSTALL:append:raspberrypi4 = " \
0033     linux-firmware \
0034     rpi-gpio \
0035 "