Warning, /packaging/kdesdk-devenv-dependencies/archlinux/PKGBUILD.in is written in an unsupported language. File is not indexed.

0001 # Note: This PKGBUILD is automatically generated by the scripts at https://cgit.kde.org/kdesdk-devenv-dependencies.git/
0002 # Don't manually edit the PKGBUILD, edit the upstream template instead
0003 
0004 pkgname=kde-development-environment-meta
0005 pkgver=@PKGVER@
0006 pkgrel=1
0007 pkgdesc='Metapackage to install a full KDE development environment'
0008 arch=(any)
0009 url='https://phabricator.kde.org/T3722'
0010 license=(LGPL)
0011 depends=(@DEPENDS@)
0012 optdepends=(@OPTDEPENDS@)
0013 makedepends=()
0014 source=(org.kde.development.appdata.xml kdesdk-devenv-dependencies.svg)
0015 sha256sums=(@SHA256@)
0016 noextract=()
0017 
0018 package() {
0019     install -Dm644 org.kde.development.appdata.xml "$pkgdir"/usr/share/metainfo/org.kde.development.appdata.xml
0020     install -Dm644 kdesdk-devenv-dependencies.svg "$pkgdir"/usr/share/icons/hicolor/scalable/apps/kdesdk-devenv-dependencies.svg
0021 }