Warning, /kde-build-metadata/dependency-data-common is written in an unsupported language. File is not indexed.

0001 # Dependencies that are always true, for all branch groups
0002 
0003 # Several Strigi modules are inter-dependent.
0004 # Also the kdesupport/strigi/strigi module mustn't be built along with these
0005 # 5, that is handled by the build-script-ignore metadata in this repo.
0006 kdesupport/strigi/strigiutils: kdesupport/strigi/libstreams
0007 kdesupport/strigi/strigiutils: kdesupport/strigi/libstreamanalyzer
0008 kdesupport/strigi/libstreamanalyzer: kdesupport/strigi/libstreams
0009 kdesupport/strigi/strigidaemon: kdesupport/strigi/strigiutils
0010 kdesupport/strigi/strigiclient: kdesupport/strigi/strigiutils
0011 kdesupport/strigi/strigiclient: kdesupport/strigi/strigidaemon
0012 
0013 # Phonon backends are dependent upon phonon itself.
0014 kdesupport/phonon-directshow: kdesupport/phonon
0015 kdesupport/phonon-gstreamer: kdesupport/phonon
0016 kdesupport/phonon-mmf: kdesupport/phonon
0017 kdesupport/phonon-mplayer: kdesupport/phonon
0018 kdesupport/phonon-quicktime: kdesupport/phonon
0019 kdesupport/phonon-vlc: kdesupport/phonon
0020 kdesupport/phonon-waveout: kdesupport/phonon
0021 kdesupport/phonon-xine: kdesupport/phonon
0022 
0023 third-party/gpgme: third-party/libgpg-error
0024 third-party/libkolab: third-party/libkolabxml