Warning, /graphics/kipi-plugins/project/NEWS.4.8.0 is written in an unsupported language. File is not indexed.

0001 Kipi-plugins 4.8.0 - Release date: 2015/02/22
0002 ------------------------------------------------------------------------
0003 
0004 NEW FEATURES:
0005 
0006 BUGFIXES FROM KDE BUGZILLA (http://bugs.kde.org):
0007 
0008 001 ==> 342194 - Geolocalisation not possible using google maps: "Malformated Url"
0009 002 ==> 343777 - FindQtSoap.cmake doesn't find latest qtsoap built from git code [patch].
0010 003 ==> 308021 - digiKam crashes when making panorama / boost.