Warning, /frameworks/kcrash/KF5CrashConfig.cmake.in is written in an unsupported language. File is not indexed.

0001 @PACKAGE_INIT@
0002 
0003 # Any changes in this file will be overwritten by CMake.
0004 
0005 include(CMakeFindDependencyMacro)
0006 find_dependency(Qt@QT_MAJOR_VERSION@Core @REQUIRED_QT_VERSION@)
0007 
0008 if (NOT @BUILD_SHARED_LIBS@)
0009     find_dependency(KF5CoreAddons REQUIRED)
0010     find_dependency(KF5WindowSystem REQUIRED)
0011 
0012     if (@WITH_X11@)
0013         if (TARGET Qt5::Core)
0014             find_dependency(Qt5X11Extras REQUIRED)
0015         endif()
0016         find_dependency(X11 REQUIRED)
0017     endif()
0018 endif()
0019 
0020 include("${CMAKE_CURRENT_LIST_DIR}/KF5CrashTargets.cmake")
0021 @PACKAGE_INCLUDE_QCHTARGETS@