Warning, /education/kstars/packaging/linux/debian/rules is written in an unsupported language. File is not indexed.

0001 #!/usr/bin/make -f
0002 
0003 export DEB_BUILD_MAINT_OPTIONS = optimize=-lto
0004 
0005 l10npkgs_firstversion_ok := 4:17.03.90-0~
0006 
0007 include /usr/share/pkg-kde-tools/qt-kde-team/2/debian-qt-kde.mk
0008 include /usr/share/pkg-kde-tools/qt-kde-team/2/l10n-packages.mk
0009 
0010 override_dh_strip:
0011         dh_strip --dbg-package=kstars-bleeding-dbg
0012         
0013 override_dh_auto_configure:
0014         dh_auto_configure -- -DCMAKE_BUILD_TYPE=Release -DBUILD_TESTING=Off
0015 
0016 .PHONY: override_dh_auto_test override_dh_auto_configure